Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Body Text style has space below, but not above, and I want it to stay that way. Now, when I insert a table between two paragraphs of Body Text, I get no space between the table and the subsequent paragraph, and it seems like the only thing I can do about it is change that specific paragraph's spacing, manually adding about the same space as it has below*. There's no apparent setting for space before and after a table (like we have in LibreOffice).

What do I do?

* - I actually use a Body-Text-based style for post-table paragraphs, but that still doesn't cut it.

share|improve this question

1 Answer 1

up vote 2 down vote accepted
  1. Right click the table and select table properties.
  2. On the Table Tab under text wrapping select 'Around' and click 'Positioning. . . '
  3. Under 'Distance from surrounding text' click the 'Bottom' option and enter the value of spacing you want beneath the table.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.