Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have windows XP on my second computer and a wide-screen monitor.

Text appears stretched with automatic settings. How can I set it up properly?

share|improve this question
    
thanks, good answers. all I needed is to scroll "screen resolution" around, dum#@$$ –  Evgeny Nov 19 '09 at 22:00
add comment

3 Answers

up vote 2 down vote accepted

Right click on the desktop (on any empty space, with nothing selected) and click properties. Next go to the Settings tab and you want to change "Screen resolution".

If your monitor has sent the correct information, you just want to move the slider up to maximum. If however Windows is reporting loads of settings (like in my screenshot), you want to just put it to the maximum that your monitor supports.

alt text

share|improve this answer
    
thanks I don't have options like you have 1 and 2 in that view –  Evgeny Nov 19 '09 at 21:57
    
I have multiple screens set up, but I didn't know that VMware picks up on this :S –  William Hilsum Nov 20 '09 at 3:04
add comment

Your resolution is most likely set to a 4.3 ratio setting (1024x768, 1280x1024, etc.) You need to go into your monitor settings and set it to the proper widescreen resolution of your monitor (1680x1080, 1440x800, etc.)

Here is a good tutorial: http://www.microsoft.com/windowsxp/using/setup/personalize/resolution.mspx

pic

pic2

share|improve this answer
add comment

Right Click on desktop -> Properties -> The rightmost tab

You'll have to forgive me if the details are wrong, it's been a few years since I last used an XP machine, but you probably want the resolution slider all the way to the right.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.