Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Surface Pro 2 that nearly 30% of the time, is sure that my touching the trackpad means I want to zoom. In a browser, it's as if there's a control key held down and every mouse movement makes my page larger and smaller. Then I furiously click, and hit ev3ery function key, and after removing the keyboard and re-attaching it, the zooming demon will return control to the pointer.

I've tried out a couple of touch/type covers and the results are pretty much the same, so I assume this is a feature and not broken hardware---Microsoft just expects my hands move more gingerly on the trackpad than they do.

When it gets into this fit, it stays that way across applications, so this isn't like scroll lock being turned on in excel alone. I have downloaded the Touchpad app, but it does not recognize my touch or type keyboards (which work well enough that I'm typing this on them).

How can I completely disable the zooming function from my trackpad?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.