Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, after so many shutdowns, restarts and hard shuts I am forced to post a question here. I am sorry if I am wrong anywhere because I am totally frustrated by my laptop and Windows.

I have had an old Acer Extensa 4630 and recently got an HP ProBook 445 G1. I already have Windows 8 Enterprise and Ubuntu 13.10 installed on my old laptop. For easily moving my working environment I cloned the hard disk of my old laptop to my new laptop.

The Acer one didn't have hardware virtualization but the HP one does have VT-x. But whenever I tried to open VS2012 Express for Windows Phone, I failed to restart my computer and/or to hibernate/sleep/shutdown and it gets stuck at "five dots".

At first I thought it was a driver problem, so I tried everything from installing drivers to uninstalling multiple softwares and booting into safe mode. But then after innumerable attempts, I reset BIOS settings and then Windows finally booted. Then I tried disabling Hyper-V and re-enabled virtualization and it booted! But then again after enabling Hyper-V, it failed to boot. At last I understood that either the hardware virtualization or the Hyper-V needs to be disabled to Windows to load.

Every time I try to enable Hyper-V and h/w virtualization together, Windows gets stuck at the rotating five dots.

But I want to know why and I need a solution as I don't want to re-install Windows

Please help me out as I have already wasted my whole week doing system restores, cloning, installing and uninstalling.

Thank You

share|improve this question
    
What program did you use to clone and migrate the image to dissimilar hardware? –  Ramhound Mar 19 at 2:18
    
I used clonezilla but I don't think that is of an issue. I found a similar question here superuser.com/questions/544969/… and will try it out. –  Devesh Khandelwal Mar 19 at 2:19
1  
Well clonezilla really doesn't support restoring to dissimilar hardware I have never had luck doing that except with software that does upgraded from a Pent D hardware to Haswell hardware without a problem recently –  Ramhound Mar 19 at 2:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.