Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to upgrade from Parallels 3, to 5. However on stage 6 of the installer I am told to:

Quit the following applications: Parallels Desktop for Mac

However, 'Parallels Desktop for Mac' isn't running! It's not in the Dock, or listed in Activity Monitor.

Is it running as a hidden process or service somewhere? How do I find it and kill it?

share|improve this question

4 Answers 4

up vote 1 down vote accepted

In a terminal window, Have you tried running

ps aux | grep

After the grep type in a possible Parallels process keyword, if that does not work you may have to just use the ps aux command and weed out the possible processes.

Once you have the processes that are causing the issue, use the killall "process name" command or kill -9 "PID"

share|improve this answer
    
I had tried this already, but weirdly got nothing back. On trying again it works great. –  Jon Hadley Nov 24 '09 at 14:40

You can use Activity Monitor, found at /Applications/Utilities/Activity Monitor.app, to see and kill any process running on your Mac. You may need to set it the Show popup menu to All Processes if this is the first time you're using it.

share|improve this answer

I think the last resort might be to un-install version 3 manually, but I'd like to avoid that if possible.

Besides which, finding the hidden application still interests me.

share|improve this answer

Sigh - Reboot solved the problem.

share|improve this answer
    
... and yes - I do talk to myself a lot.... ;) –  Jon Hadley Nov 20 '09 at 14:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.