Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Debian 7 and would like to disable/unbind the Ctrl+Shift+Alt+R keyboard shortcut. I'm not sure what it is supposed to do, but it usually locks up Gnome and I have to restart the service.

Using the keyboard shortcut Ctrl+Shift+Alt+T in PHPStorm, I sometimes hit r on accident...and you can see how that would get annoying quickly.

EDIT: Sorry, should have mentioned this to start with: I tried looking in the "Shortcuts" tab of "Keyboard" settings, and this shortcut is not listed in there anywhere.

share|improve this question

1 Answer 1

Settings -> Keyboard -> Shortcuts, find the hot key definition (probably is 'Record a short screencast') and change the hotkey to Disabled (click on it, hit Backspace).

share|improve this answer
    
I tried that, but it is not listed in there. –  scootstah Mar 21 at 15:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.