Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was given a link to an online web interface for accessing work related things. I was told that the interface will only work with internet explorer.

I mistakenly tried the link in chrome, and a dialog box pops up asking for me to sign into that site with a username and password. I put in my information and the interface shows up right away. The problem is, the web interface is completely unresponsive to any of my clicks. This is when I re-read the email and notice it said IE only.

I try to log in with internet explorer, and a "Windows Security" dialog shows up asking for my username and password. I type in my info as I did before, but this time the "Windows Security" shows up again saying that the info is invalid. It has automatically inserted my domain in front of my username, ex: "MY-PC\myusername".....and I get in an endless loop of trying different putting a backslash in front of my username, running IE as admin...nothing seems to work.

For kicks, I tried the link in Firefox and I got the same result as Chrome: I could see the web-interface just fine, as if I signed in correctly, but no response from my mouse.

I'm at a loss, any ideas here?

share|improve this question
I would contact your local IT department for help. There isn't enough information to determine the cause of the problem – Ramhound Mar 23 '14 at 15:57
Try typing your work's domain in front of your user name; ie: "companydomainname\username". – Ƭᴇcʜιᴇ007 Mar 23 '14 at 17:40
had the same here; was over SSL with SNI enabled in IIS. Login fails in IE, works in Chrome. – NKCSS Feb 17 at 11:17

I've had problems like this a couple of times. Usually when the requirement is "IE only", it's because the functions calling within the interface use MS-Technology and cannot be interpreted by other browsers. This used to be common for exmple with older webcams because they used Active-X (if I'm not mistaken). Another example are older professional NAS-Systems that would only work with IE and Java 6. Anyway, here are some steps to try out:

  • Try adding the website you are contacting to the "Trusted Pages" (Extra -> Internet-Options -> Security -> Trusted Sites -> Button 'Sites' -> Add) and restart the browser
  • If the Login still pops up, try your name in the form of "CompanyDomain\YourLogin" and your Windows Password
  • If that fails, it may be asking for other account data. Please check the mask to see what exactly it wants to log in to. This may as well be another network component or even third-party software with the according credentials
  • Check your paperwork if there are credentials specified
  • Contact your IT to ask them

I hope any of this helps you.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .