Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Mac OS X 10.4.11 on my iMac, and update checks say there's no update for OS available.
I'd like to run MobileMe too but am not offered a MobileMe icon so can't load it. From what I've read on internet, it would seem that only OS with Leopard feature has update that covers MobileMe. Would that work or cause problems?

share|improve this question

1 Answer 1

In the Apple menu choose System Preferences and select Dot Mac. MobileMe is the new name for .Mac, but you won't see the new name on a computer with 10.4. It is the same service so you can use .Mac on one computer to sync with MobileMe on another newer computer with 10.5 or 10.6.

That said I have found that the reliability of syncing data (such as calendars and addresses) increased with the jump from 10.4 to 10.5, so I would consider an upgrade to 10.6. You'll also be getting Time Machine to backup your computer which is worth the price of admission alone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.