Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've a Toshiba notebook with Windows 8.1 and I need to install a driver for a hardware but the driver has no signature. I restarted windows as described in so many articles and got the screen below. But I cant select the 7th option, I tried "F7", "7" on both sides of the keyboard, plugging 2 different USB keyboards but no luck. So far only power key is working at this screen. It turns off the computer and it boots normally when I start it again.

enter image description here

share|improve this question
    
So you can't type 1-9 at all? Done F10 work? How about Enter? –  Ƭᴇcʜιᴇ007 Mar 25 at 13:49
    
I tried all the options 1-9, f10, enter.. nothing happened. only power key worked –  dvdnhm Mar 25 at 14:05
    
What do you mean by "power key"? The power button on the computer? Or does your keyboard actually have a power key on it? Does any of the keyboards work in the BIOS? –  Ƭᴇcʜιᴇ007 Mar 25 at 14:06
    
sorry for confusion, it is the power button on the computer.. keyword works until coming to that screen, does not work on just that screen. –  dvdnhm Mar 25 at 14:57
    
It's sad to realize that there are some people (who votes down with no reasonable comment) here dumb as Toshiba support who thinks this is not a problem but a "feature" of Windows. –  dvdnhm Aug 6 at 2:00

2 Answers 2

It is simple that you shutdown your computer completely, then take the power supply off completely. Wait one minute and restart your computer to windows screen, do again " F7 restart process" and everything will be okay.

share|improve this answer

You've got some kind of fast boot enabled, If so, your USB ports are NOT powered until windows has loaded. To fix this, simply disable the fast boot options and there you go.

If that wont work, check your boot options and see if you can put your USBs to boot earlier (Priority lift)

Worked for me.

share|improve this answer
    
You might want to describe just what this fastboot is, why it causes the problem and how to disable it or use the "priority lift" option you mentioned. As it is you've given some good hints but you're just missing out on being a great answer. –  Mokubai Aug 5 at 21:40
    
I was using the notebook's own keyboard, but it is a good idea to try your suggestion with a USB keyboard. –  dvdnhm Aug 6 at 1:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.