Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Eclipse for PHP Developers Version: Helios Service Release 2 on windows 8.

I use commonly things like Ctrl + ⇧ + C to comment or Ctrl + left click to go to a variable or method declaration .

these keyboard shortcuts does not work nomore. How can i reactivate them?

share|improve this question

Window > Preferences > General > Keys

For default bindings take a look at :

share|improve this answer
thanks , i have restored defaults and it is still not working, any ideas? – Matoeil Mar 25 '14 at 15:37
@Matoeil You're welcome. Why don't you use F3 and Ctrl + / ? BTW, restoring the default shortcuts won't fix this for you, cause they are not default settings. Easily find them and change them as you wish. – mok Mar 25 '14 at 15:39
what is this supposed to do? ctrl+shift+c is listed as default for toggle comment !? – Matoeil Mar 25 '14 at 15:53
:) sorry, I mixed it up with Ctrl + up + c – mok Mar 25 '14 at 15:58
@Matoeil Ctrl + / comment/uncomment and F3 to go the method definition – mok Mar 25 '14 at 16:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.