Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Many of the files in my home folder have a small lock icon in the lower left corner. I think this may have to do with the fact I installed several times trying to get a dual-boot set up. Anyways, I have attempted to remove the Windows.old, Windows.old.000, and Windows.old.001 folders, which I finally managed to do. However, the lock icons still remain on many files in my home folder. I don't think this affects it functionally, but it is rather annoying to have a lock icon on every file on my desktop, and on most files under my home folder.

Does anyone know how to remove these icons? My guess is that it's a permissions error or something.

share|improve this question
up vote 7 down vote accepted

The lock icon has to doing with file sharing. It indicates that only the owner the document has write access to the file.

Have you set up a HomeGroup for your Windows 7 system? You may want to change your HomeGroup settings to either turn off sharing or allow Read/Write access to all users.

share|improve this answer
    
Thanks for that info! I'd been wondering where that icon came from. – eidylon Dec 23 '09 at 5:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .