Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Ubuntu always boots up in mute. There is no explicit setting I am aware of that does this.

What should I change to boot in normal volume.

Also, worth mentioning, this happened recently after I upgraded to Karmic.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Your problem might be linked to the fact that Karmic and pulseaudio try to retrieve information about the dB settings of your card, and many linux drivers are broken in that regard.

If that is the problem, you could try to give ignore_dB=1 to module-udev-detect in /etc/pulse/default.pa. That means that your line should look something like:

load-module module-udev-detect ignore_dB=1

This might or might not fix your issue, but it's easy to try! :)

share|improve this answer
    
Thanks! This fixed the problem! –  Lakshman Prasad Nov 23 '09 at 11:31
    
Excellent! Happy it was useful. –  mac Nov 23 '09 at 19:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.