Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Windows 7, Lotus Notes 8.5, and I use Firefox as my default browser. I often will put links to a shared drive in my emails so recipients can easily go straight to the files I am mentioning in my emails. When I click on them, these open in Firefox and do not work. When I make my default browser IE and click on the links, they open in Windows Explorer (not Internet Explorer) and work fine.

Is there a setting in Firefox I can change that will stop it from opening these links in emails?

Edited 5/14/14 because I learned more on the situation after making IE my default and seeing everything work fine.

share|improve this question

File -> Preferences -> Web Browser . And set to "Use Os default browser". I think that should solve your first issue.

Second issue is solved by clicking on the small "chain link" icon in the tool bar when adding a hyperlink.

share|improve this answer
    
First setting already in place. Second one, even if I click the chain link and paste in the exact destination I want, as soon as I hit OK, all the \ in the Name stay the same but all the \ in the Link are magically turned into /. – Graphth Mar 28 '14 at 18:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .