Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having problems using Windows Explorer on Windows 8. Whenever I start the program from the taskbar, it immediately crashes. However, I can gain access to it by opening it with any folder (e.g. double clicking a folder on the desktop). When I do this, Windows Explorer now crashes whenever I right click a folder or file.

Some research has revealed that this could be caused by an add on which adds an option to the context menu. I am at a loss as to what this could be, however. I do have Norton Internet Security installed and it is playing up at the moment.

I went to Action Centre > View Reliability History > View Technical Details and I found the following error report:

Source
Windows Explorer

Summary
Stopped working

Date
‎1/‎04/‎2014 12:03 a.m.

Status
Report sent

Description
Faulting Application Path:  C:\Windows\explorer.exe

Problem signature
Problem Event Name: APPCRASH
Application Name:   Explorer.EXE
Application Version:    6.2.9200.16628
Application Timestamp:  51a94434
Fault Module Name:  KERNELBASE.dll
Fault Module Version:   6.2.9200.16451
Fault Module Timestamp: 50988aa6
Exception Code: c06d007e
Exception Offset:   000000000003811c
OS Version: 6.2.9200.2.0.0.768.101
Locale ID:  5129
Additional Information 1:   bbe0
Additional Information 2:   bbe01785a4edc4b0be04e831e53274cb
Additional Information 3:   b86b
Additional Information 4:   b86bd7632479eadec8f7a581a5eb6788

Extra information about the problem
Bucket ID:  8c458f9d7546bee38804755aca5b72fd (117780063)
share|improve this question
    
create a crash dump and upload it: pastebin.com/HAh45FFJ –  magicandre1981 Apr 1 at 4:23
    
@magicandre1981 when I run the .reg file, I get this error: imgur.com/w9jSo0T –  likeasomebody Apr 1 at 6:25
    
I think it is because my account does not have admin rights... and I cannot right click the file to run as admin –  likeasomebody Apr 1 at 6:29
    
this is correct. The reg file tries to write data to HKLM registry key. And here you need admin rights. Do you have access to an admin account? If yes, run regedit.exe with the admin account (rightclick on regedit.exe and select runAs) and import the .reg file here. –  magicandre1981 Apr 1 at 18:10

1 Answer 1

up vote 0 down vote accepted

Thanks for your help, Andre but I solved it on my own.

Norton Internet Security was malfunctioning in strange ways, and uninstalling it using the Norton Removal Tool, then reinstalling it solved the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.