Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Something broke in my chrome install and now my current url is outside to the left of my omnibox:

Picture here

I can even click it as a button and it brings me to that page, also it will always stay blank, even when typing in it.

Is there a way to reset the layout?

share|improve this question
up vote 3 down vote accepted

I'm assuming you accidentally enabled a flag which does that or maybe it got enabled on the dev channel.

Copy the following into the address bar and press Enter:


Find the Enable origin chip flag and disable it from the dropdown.

Click Relaunch Now at the bottom.

share|improve this answer
I highly doubt someone would accidentally enable that flag. This coincides with me definitely NOT enabling it 4 days later, so it may be a Chrome update. – Dan Dascalescu Apr 9 '14 at 23:52
@DanDascalescu Hehe. I guess, I forgot to consider the fact that you guys might be on the dev channel, which is the only other likely explanation because it certainly didn't enable itself on the stable channel. – Cybertox Apr 10 '14 at 0:45
I'm not on the dev channel actually. Chrome definitely updated itself - the scrollbars got their arrows back. – Dan Dascalescu Apr 10 '14 at 9:14
There is no longer an "origin chip" in Chrome flags to configure. – jaepage Nov 2 '15 at 23:27
@Cybertox: I actually came here looking for a way to force Chrome to display the http:///https:// protocol of URLs in the omnibar. :( – jaepage Nov 3 '15 at 6:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.