Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a 64 bit Lenovo Z570 laptop with an Intel i5 processor. Until recently, I've been solely running linux mint on it without problems (the laptop shipped with windows 7). Yesterday I decided to do a clean re-install of a new version of linux mint. I installed it with a live usb drive.

When I restarted the computer after installation, Linux mint wouldn't load. Instead, I get an error after maybe 15 seconds saying "PXE-E61: Media test falure, check cable," preceded by a few other lines referencing Intel UNDI and some patents, returning to the boot menu after a second.

More interesting is when I try to boot a live USB stick with Debian on it. If I try to run it from the boot menu, it waits a few seconds, and then displays the same check cable error as before, and then returning to the boot menu. More interesting is that if I pull out the USB stick after I get to the boot menu, and then try to boot the USB stick, the exact same results occur. The results of trying to boot the USB seem to be independent of if the USB is plugged in or not. I know my live USB stick is good because I've tested it on other similar machines.

My BIOS is Pheonix SecureCore Tiano. People elsewhere say that it is very buggy, I suspect it may be part of the problem. I also re-partitioned my drive during installation of Linux Mint yesterday, making the main partition a little smaller and growing my boot partition by a few megabytes (the new version of mint wanted the boot partition to be at least 100mb to install, so I had to change it as mine was only 90mb). I don't know if this could be a part of the problem or not.

Also, I just threw an ancient windows XP installation CD into it, and it started loading windows setup. It encountered errors, though, and terminated. Any help would be appreciated.

share|improve this question

I am facing the exact same problem (I have a Lenovo B570).

I'm able to boot up Linux from flash drive (by changing boot order sequence), and tried reinstalling Linux mint multiple times, but no luck. I notice that the hard drive is perfectly fine (by running Linux tools) and in fact able to access the hard disk mount when I boot from flash drive.

The one-touch reset also doesn't work! I see the same error again.

There's apparently a BIOS patch, but it's a Windows only exe file, and I cannot get it to install.

I wonder if you managed to resolve the problem? Right now, my laptop is pretty much useless.

EDIT: Found the solution that worked!

sudo mount /dev/sda1 /mnt
cd /mnt/efi
sudo cp -rfv ubuntu boot
cd boot
sudo mv grubx64.efi bootx64.efi
share|improve this answer

As user338225's answer, it appears that your BIOS is not recognising that you have a bootable hard disk installed.

It's always important to test the "simple" things first.

  1. Go to your computer BIOS and check to see if your hard disk appears
  2. Staying within your BIOS, check the "Boot devices" menu to make sure your hard disk is in the list and that its priority is above your LAN entry

Once you have confirmed that your BIOS settings are correct and the problem still persists we can look at hardware issues:

  1. Check that your hard disk (SATA/PATA) data cable is securely seated into both the hard disk itself and to the motherboard. Replace the cable if necessary.
  2. Check that the hard disk power cable is securely seated into the hard disk.

If you have checked the above 4 items and your computer still does not boot then more in-depth investigation is required.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .