Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I download an EXE file, Chrome tries automatically to run it, and I get the Windows security warning where I have the options to either click Run or Cancel.

This is because I mistakenly clicked the arrow next to an EXE file I downloaded earlier and chose to always trust this file type. I don't remember the exact name of that option. I just wanted to view the file in folder.

So is there a way to restore this download preference?

Update:

I have uninstalled Chrome, removed Chrome roaming folder from AppData\Local\Google, installed it again, and I'm back on default settings now and it works. No, simply clicking on the "restore browser settings" button didn't work for this. Problem solved! But the question remains! I only recently installed Chrome here, so I could afford loosing any settings and preferences and what not. But how would you go about to just restore that one setting?

This is what I'm talking about:

a

I clicked the "always open files of this type" option. But once you click that, surely, you must be able to go back and undo that without having to re-install the whole software?

share|improve this question
    
Just for the record this is Chrome version 33.0.1750.154 m. –  sammyg Apr 7 at 12:22

2 Answers 2

up vote 1 down vote accepted

According to this post it should be in the settings page under advanced settings. Apparently it only shows up if you've set some file types to auto-open. I checked it out myself and it is there.Chrome settings

share|improve this answer
    
I've been over the settings, even the advanced settings. I was looking at that Downloads section but I don't remember seeing that button you have there. I don't have access to this computer now. I will check it out and report back. –  sammyg Apr 7 at 22:51

Exactly as you selected it, you can unselect it.If not you have old Chrome version

(when downloading the file type click on the arrow and click on "Always open files of this type" again )

share|improve this answer
1  
Hi, welcome to SuperUser! This question is quite low in quality, and will likely be deleted. Can you expand your answer to explain why that is, so that the answer is more useful to other visitors? Thanks! –  Canadian Luke Apr 7 at 21:13
    
@CaniadianLuke it is not my question.I only answered. –  fdsfgdsdf Apr 7 at 22:37
    
Yeah, I thought about that. The problem is it runs away! In other words, once the file is downloaded, the dialog you see above in the screenshot is automatically closed and Chrome tries to open it, and I get to the Windows security warning. –  sammyg Apr 7 at 22:40
    
@fdsfgdsdf I meant 'answer', not question, sorry –  Canadian Luke Apr 7 at 22:41
    
@fdsfgdsdf LOL! :) No, you're just confused now. You typed "it is not my question". It's Luke who mistakenly typed that "this question is quite low in quality". He meant the answer, of course. The question is mine. But again, the problem with your solution is that I can't apply it because that button runs away before I can click it. Have you tested this? And it works for you? –  sammyg Apr 7 at 22:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.