Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I just came across this problem after disconnecting everything from my computer for cleaning purpose.

after reconnecting everything back the boot sequence and bios screen is cloned on both of my monitors while previously it used to show only on my main one and the second one remained dark.

how can I get it back to the way it was?

both my monitors are currently plugged into my AMD Radeon HD 7950 one into the HDMI port and the second into the DVI port. I'm not sure though if my secondary monitor used to be connected straight to my motherboard DVI port or not... I am assuming not because the secondary monitor doesn't display anything when connected straight to the motherboard.

this is triggering my OCD and is making me crazy please help me.

Thank you.

share|improve this question
    
Why not just try it? If it bothers you enough to make a posting, I think you could also just to shuffle the cables around. –  mtak Apr 9 at 13:26
    
I'm not sure what you mean by suffle the cables around. do you mind explaining? I did try switching around the monitors if that's what you mean but it didn't change anything. –  Jake Apr 9 at 13:56

1 Answer 1

Although the way you have connected it now is actually better given that both devices have video during POST, you can easily get back to the previous situation.

Switch the cables. One of your monitors does not support POST initialisation through one of the devices (probably HDMI) so it was blank during that. A simple switch of cables should fix it.

EDIT: I ment, place the DVI one in the one on the motherboard.

share|improve this answer
    
this didn't work for me. :/ –  Jake Apr 9 at 14:13
    
Wait my bad. I did mean you have to plug it into the mainboard DVI port, not switch the DVI and HDMI one. D'oh. –  LPChip Apr 9 at 14:15
    
I did this but the monitor is not getting a signal and while in windows it doesn't detect it in the display settings. I think you are correct and that's the way my dual monitors were set up previously but for some reason now it doesn't work anymore –  Jake Apr 9 at 14:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.