Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just upgraded Google Chrome to version 34. As part of opening a new tab, it asked in a dialog box whether xdg-open was OK. I said yes and to remember the setting. Now when I try to open a new tab, Chrome opens a new window about every 700 milliseconds.

Where can I find that setting (to use xdg-open) and turn it off?

That is, where can I set what happens to the chrome-internal://newtab URL?

share|improve this question

1 Answer 1

I didn't see anything specific to 'new tab' settings, but at the very least you could go to chrome://settings/ and reset browser settings to default. Sorry I couldn't be of more help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.