Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I heard that if you have Mac software then you can download the tools to program the iPod touch/iPhone for free and use them. Which Mac software do you need? I know it works on Snow Leopard. What about Tiger?

share|improve this question
2  
@Kronos OS X questions that are purely about software should not contain the "mac" tag. Please remove them during cleanup if you happen to see them. Cheers! –  slhck Jun 26 '12 at 20:48
add comment

2 Answers

up vote 6 down vote accepted

iPhone SDK 3.1.2 includes the Xcode IDE, iPhone simulator, and a suite of additional tools for developing applications for iPhone and iPod touch.

Apple currently has a version of the iPhone SDK 3.1.2 available for both Leopard and Snow Leopard. This information can be found at developer.apple.com - you can download the SDK here *in order to test the apps or put them on the store you will then need to purchase a developer license for $99. The process is simple but you can log in right now and take a look around for more information directly from the source.

Hope this helps, Matthew

share|improve this answer
add comment

Tiger predates the iPod Touch's existence, so it's not going to work. 10.5 or later is required

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.