Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have very strange problem... first, some details:

  • Windows 8.1 Pro
  • motherboard: ASUS Z87-A
  • Intel core i7-4770k
  • CPU cooler: Corsair H90 (hydro)
  • chassis: thermaltake mk-1

I've encrypted my system partition with BitLocker and when it asks for a password before boot the whole box shuts down (like someone pulls the power cable) for a couple of seconds. I can make my way to OS only by entering the password very fast, otherwise this "reset" occurs and I need to start over. If I go to BIOS after such "reset", I can see CPU temperature going down from larger values and settling at about 30C. So looks like this is overheating.

But I installed ASUS AI Suite to look at CPU temperature while running OS and I noticed that even when I run 7-zip benchmark (which is using all CPU cores fully) the CPU temperature never goes above 38C. And also in any case (in OS or not) the air that flows from inside chassis is cold (in every direction).

What may cause cooler failing before full OS boot, but not after? Is it a Windows bug, or it's my fault (bad cooler assembling and installing)? What can be done to save my hardware from possible damage from overheating and abrupt shutdowns?

I know only one trick so far, but not sure if it's really safe — set up another password in BIOS, so if PC is restarted when I'm away, it won't enter endless loop of (overheat, shutdown, start over). But it's annoying even in this case, and I'm sure it's not healthy for CPU, too.

Also I should note that when I installed cooler, I was struggling with it for hours and I accidentally massaged the thermal grease a bit before I was able to install it. (the thermal grease was on the cooler from the beginning)
But it this is the issue, I would have problems with overheating while the OS is running, too, right?
Maybe I should try updating BIOS? (I suspect it's dangerous process that can brick motherboard in case of accidental interruption)

Update: encoding lots of music with FLACCL (which uses OpenCL / runs mostly on GPU, which is inside CPU) also doesn't make any more heat. So seems like in OS the cooling works good.

Update 2: switched to self-encrypting SSD for system disk, arranged BitLocker to use this feature (instead of using CPU for encryption), but this problem is still there.

Update 3: I sold that computer, so I won't be able to test any other solutions…

share|improve this question
Does your fan spin up on boot? Some BIOS like to be "helpful" and spin down the fans...sometimes too much. –  Nathan C Apr 11 '14 at 14:44
Yes... maybe there's a speed difference which I don't see/hear, but they are all certainly spinning all the time. –  Sarge Borsch Apr 11 '14 at 14:45
A lot of times you may notice that on the post screen, the temp will rise. During this time, it is not uncommon for power management features to not be utilized, such as throttling. Depending on the BIOS, it may use the power management features just like Windows does. Do you have a external secondary thermometer? Something that has the small probes that you could place near the waterblock of the H90? –  francisswest Apr 11 '14 at 14:54
No, I don't have a separate thermometer, unfortunately. And yes, the BIOS (it's UEFI) works fine, CPU temperature stays at 30C while I'm there. –  Sarge Borsch Apr 11 '14 at 15:45
30°C is NO overheating. Overheating would be over 60-70°C is something you should look at. –  magicandre1981 Apr 11 '14 at 18:33

2 Answers 2

Update: actually this doesn't help to get rid of reboots.

I have found a workaround and decided to post it as an answer, but it doesn't properly solve the problem so I don't want to mark it as accepted.
In BIOS there are among others a CPU setting called "Q-FAN" or something like this. If set to "manual" mode, it has 4 parameters: upper and lower bound for CPU temperature and upper and lower bound for CPU fan speed. I have set temperature bounds to 30..38 C degrees, and fan speed bounds both to 100%. (that means, CPU fan should always spin with maximum speed) After these changes, CPU fan seems to make maximum noise before OS power management with more clever settings kicks in.
This may not be optimal, but it seems to lower probability of this annoying problem.
Also I guess that the proper solution will be available only after another BIOS update from ASUS... I tried updating to current latest version and it didn't improve anything.

share|improve this answer

I know this thread is old but since there are no solutions anywhere I hope it will help people who are just now having this problem. If you're using Bitlocker on Windows 8.1, you may run into this problemwhen entering your password, or even when you have a USB key with the password on it. The most effective solution I've found (4 days with frequent reboots, 0 problems so far) is to disable "speed boot" options from the motherboard. Go into your BIOS and and disable Speed Boot (MSi) or Turbo Fast (ASRock) etc.etc. and it should work without restarting. Please come back to this thread and leave a comment if it helped you as well.

share|improve this answer
I don't have that PC anymore — I sold it :D but I think I tried this, too –  Sarge Borsch Apr 9 at 15:28
I think you should know for sure that this solution did not work before down-voting an answer which I've proven to work with my setup. I had exactly the problem you described and I solved that problem. –  Raj Huff Apr 12 at 20:56
I didn't downvote. –  Sarge Borsch Apr 13 at 13:53

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.