Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have setup remote ssh access on the rush in my development computer (OSX 10.6.8) before leaving my home for holiday yesterday. It is correctly setup, and I can access it via SSH, logging is as root or as my usual development account without problems.

However, when I am remotely logged in, my Firewall "little snitch" (i think) seems to be blocking any outgoing connections besides ssh itself, that is, if i do:

ping www.google.com (or whatever host I know responds to ping)

I always get a timeout.

I've tried to brute-force rename Little Snitch's directory in /Library and killing the daemon, but then I get "Host is down" for any outgoing connection

Any idea on how can I temporarily disable the firewall from ssh?? As i said, root access is no problem. I badly need to access my git repo at home!

share|improve this question

1 Answer 1

I managed to do it :P Just renaming Little Snitch system folder AND rebooting the computer seems to do the trick !

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.