Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Trying to boot my old compaq presario v2433au laptop.

It has win xp sp3 and ubuntu 9.04 dual boot.

So what happens now when I turn it on i get compaq boot screen i.e. press f10 to set up , press x to change boot process press f12 network boot. tried pressing anything at this stage- keyboard appears to not be taking input (nothing happens)

turned off from here, reboot now it goes to compaq boot screen, for 1 sec then, to new screen saying press f2 to continue or f10 to setup. pressing either does nothing, and it sits at this stage.

this is after, last week, the usb ports all died (suspect maybe shorted or overheated) it was still booting etc fine after this just no usb

so now im stuck with what to do. usually id just go ubuntu or ubuntu livecd and get my data and start again...but even if i have the livecd in, it doesnt boot. However, I can hear it reading the cd when it gets to the screen i mentioned, where its just f2 to continue or f10 to reboot.

think the old laptops pretty dead but is there anything I can do from here? not really essential data on there but wouldn/t mind getting it back.

any ideas??? thanking you in advance :)

share|improve this question
add comment

2 Answers 2

Try holding F2 as you're booting it. It might be locking up after it displays that message, maybe if you can get it to recognize the key right away it will let you past that point.

You can also try plugging in another keyboard and see if it recognizes input from that.

share|improve this answer
    
+1 I also believe that the keyboard is dead. –  harrymc Nov 23 '09 at 7:02
add comment

remove the hard drive and see if it atleasts gets past that OR into bios. If you can do that. Maybe it might not be too far gone.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.