Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used virtual machine manager to create a Ubuntu VM which uses default NAT based networking still using the default address I am not able to ssh into the host, neither can I connect to VM from host using ssh. As mentioned in the KVM/Networking guide I tried to troubleshoot it by destroying and re-creating the ip-table rules, they look like below.

root@ubuntu:/home/sam# iptables -n -t nat -L Chain PREROUTING (policy ACCEPT) target prot opt source destination

Chain INPUT (policy ACCEPT) target prot opt source destination

Chain OUTPUT (policy ACCEPT) target prot opt source destination

Chain POSTROUTING (policy ACCEPT) target prot opt source destination
MASQUERADE tcp -- ! masq ports: 1024-65535 MASQUERADE udp -- ! masq ports: 1024-65535 MASQUERADE all -- !


ssh sam@

only to get a connection to host port 22 timed out.

Since I am on wireless most of the time setting up Bridged networking is not an option. Any pointers as to how this can be resolved?

share|improve this question

migrated from serverfault.com Apr 16 at 19:30

This question came from our site for professional system and network administrators.

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.