Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using SoX.

A-Law, 8000 Hz, 64 Kbps, mono

Is the format I need

What I tried:

input -c 1 -r 8000 output

It is not working for me, please advise.

I get the file output, it's just not the right format.

share|improve this question

1 Answer 1

input -c 1 -r 8000 -e a-law output

about 64 Kbps, now search command

share|improve this answer
Welcome Alli Storm. Please expand your answer explaining what the options do, it should be useful for a more wide audience. – Hastur Mar 17 at 8:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.