Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the kali-linux-1.0.6-amd64 downloaded on my desktop and have used "Universal-USB-Installer-1.9.5.2" to install this on my Usb. With it completed and the Usb plugged into my computer. I then pressed f10 repeatedly (I'm on a windows 7 Hp) to get to a blue and grey set-up utility. From here I navigated to my boot order and moved all options mentioning usb to the top.(A total of 4 options were moved) When I boot it still boots strait into windows... Any suggestions?

Thanks in advance

P.s. Please don't hesitate to post anything even if its redundant.

share|improve this question
    
What is the brand/model of the computer you are attempting this on? Various brands (Lenovo, Dell) have more than one boot order that you can set. –  Michael Frank Apr 22 at 3:51
    
You may need to change the order of 'hard drives' that it boots up. Some computers have USB sticks present as hard drives. –  Lawrence Apr 22 at 3:51
    
I'm using a Hp Windows 7 and it uses intel i5 –  Matthew Apr 22 at 3:56

2 Answers 2

Ensure you created a bootable USB drive. Try this utility: http://www.pendrivelinux.com/

If that is correct then try removing the hard disk as a boot option, and CD-ROM as well leaving only the USB drive.

share|improve this answer
    
I used a trusted bootable USB drive maker I will try this one and get back to you –  Matthew Apr 22 at 3:55

Please Enable boot from external devices after that put USB or Removable devices at first priority then you will be able to boot from USB.

and once again check your bootable Pendrive when you plug in it in windows 7 it will show the linux icon on USB that means your USB is bootable.

hope this will work..

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.