Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to access a default administrative share

\\host\n$

hosted on a Vista Ultimate machine from a Windows 7 box (though my XP machine has the same problem). I'm prompted for a username and password, so far so good. I enter HOST\Jerph as my username (edit: it's a local administrator account) and the correct password, but I get access denied over and over again. I know the password is right. This has been happening for as long as I've had Vista on this machine.

I can successfully access explicit shares by giving Everyone read access. It does not prompt for a password in that case, as expected, but I obviously don't like doing that. How do I troubleshoot this problem?

share|improve this question
    
what login are you entering? does it belong to the Windows Vista machine as a local account? –  John T Nov 23 '09 at 22:50
    
Yes, a local administrator account. –  Jerph Nov 23 '09 at 23:24

2 Answers 2

up vote 7 down vote accepted

Administrative shares are disabled by default in Vista. You can enable them by browsing the registry to

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

Add a new DWORD called LocalAccountTokenFilterPolicy with a value of 1 and reboot.

share|improve this answer
    
Another superuser success story –  Jerph Nov 24 '09 at 0:34
1  
this has driven me crazy for MONTHS! Thank you. This is also the default in Windows Server 2008 R2 and Windows 7. –  Jeff Atwood Jan 3 '10 at 6:36

It's not that administrative shares are disabled, it's that Local Administrators do not have permissions to access administrative shares over the network. It has been this way since Vista onward. You can change it with the registry entry CGA specified:

  1. Click start
  2. Type: regedit
  3. Press enter
  4. In the left, browse to the following folder:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system\

  5. Right-click a blank area in the right pane

  6. Click New
  7. Click DWORD Value
  8. Type: LocalAccountTokenFilterPolicy
  9. Double-click the item you just created
  10. Type 1 into the box
  11. Click OK
  12. Restart your computer
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.