Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to delete it from context menu > Delete and it pops up Confirm Delete dialog and when I am pressing Yes - nothing happens.

I am using Win7 Ultimate SP1 64-bit.

enter image description here

share|improve this question
Erm.... Why would you want to? – Colyn1337 Apr 29 '14 at 11:34
@Colyn1337 Because it disturbs me and I have many entries there and if it accidentally expanded it takes a while to load all list and also sometimes I got explorer opened with Network expanded so it again takes a while to load and looks like eyesore. – Vladimirs Apr 29 '14 at 14:12
up vote 4 down vote accepted

Hiding the Network item in Windows Explorer

One way to do this is to use the Registry Editor.

  1. Run regedit in the Start Menu search box.
  2. Goto this key: HKEY_CLASSES_ROOT\CLSID\{F02C1A0D-BE21-4350-88B0-7367FC96EF3C}\ShellFolder
  3. You will probably need to change the permissions of the Shellfolder key. Right-click it and select "Permissions." Give Administrators "Full Control." Permissions
  4. Back at the main regedit screen, change the value of the Attributes DWORD value to b0940064. DWORD value adjusted
  5. Log off or reboot to make the change take effect. (Technically you need to restart explorer, so if you run Task Manager you can manually select Explorer and end it and then File\New Task it.)


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .