Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I know 'Graphic card beeping on startup' is a very common problem, but my problem is a little different. I have been using this graphic card for the past few months and it had been working fine. My graphic card is NVIDIA GT 630. My motherboard is Intel DH61WW. I installed the card on my own a few months ago. Yesterday, when I changed a few settings in 'Adjust the appearance and performance of windows' my pc restarted. And then I heard a beep from my pc. So in BIOS settings, I changed the default graphic card from 'Auto' to 'Internal Graphics', the pc booted up and then using device manager I changed it back to my graphic card. The problem is that whenever I try to start my computer with the 'Auto' option, I hear a beep! I always have to start with default graphics and then change back to graphic card. Can anyone help me?

share|improve this question
    
I guess internal means, it should use the CPU integrated GPU. Can you set to "PCI"? –  davidbaumann May 4 at 11:13
    
By internal i mean the motherboard's integrated GPU. Yes, I can choose PCI, but when I do, the same thing happens as in 'Auto' mode, it beeps and restarts, because auto mode automatically selects my graphic card in PCI slot. –  Ishpreet May 4 at 11:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.