Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to change the hour of my windows inside Virtual PC but each time it comes back to the clock of the host. How to prevent this ?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

This is part of the way it works.

Stop the Virtual Machine and find the folder that contains your .vmc file (configuration file).

Open it up in notepad and within the <Integration> and <Microsoft> tags, add the following:

    <components>
        <host_time_sync>
            <enabled type="boolean">false</enabled>
        </host_time_sync>
    </components>

In this guide, it shows to do it straight after </mouse>

share|improve this answer
    
Great thanks, couldn't suspect I could configure this :) –  asksuperuser Nov 24 '09 at 22:12
add comment

You can stop the clock synchronization between host machine and guest machine by following these steps

  1. Open Virtual PC and start your guest Operating System
    After it fully loads

  2. Click on Start and than Click on Run and type services.msc
    A window will pop-up listed all avalable services

  3. Now here we have to find service
    Virtual Machine Additions Services Application

  4. Right Click on the service and click on Stop

    Note: You can also click on properties and set the startup type to Disabled, this way it will never starts at it's own, though you can manually start it later.

  5. Close window

Now you can change the time in guest OS and this time it will not try to sync with the Host machine

Source

share|improve this answer
1  
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Oliver Salzburg Aug 19 '12 at 11:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.