Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows XP SP3, IE 8

I was working with a user today, and came across the following issue:

User has a web app which lets you download .TIF files. Opening the .TIF files from Mozilla Firefox loads them in a custom viewer. Saving them to the desktop and double-clicking on them loads them in the same viewer. Opening them from IE 8 loads the default Windows Viewer.

Resetting file associations did not correct the issue.

User is the local IT director and manages the Active Directory admin; swears that there was no change, but we could not confirm either way.

What's really peculiar is this; when we choose to Save, rather than Open, from IE 8, the Desktop that we can save to has none of the files that her desktop has. Similarly, if we go to My Computer we simply see C:\ drive, whereas if we use Windows Explorer we see all her mapped drives as well.

All this seems to point to IE 8 running under a profile that is separate and distinct from the one that she had signed on with.

One of my colleagues recommended rolling back to IE 7; this corrected all of the above behaviour, without changes to Active Directory.

Does anyone have any ideas as to why this occurred?

share|improve this question
    
User, following the roll-back to IE7, then ran Windows Update. The issue has returned (although IE8 was not reinstalled). –  hewhocutsdown Dec 2 '09 at 22:54
    
A later Windows Update seems to have corrected the behaviour. Go figure. –  hewhocutsdown Dec 19 '09 at 18:10

1 Answer 1

IE8 in windows 7 does not store .tif files till you disable the protected mode under security ( IE - tools - internet options - Security )

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.