Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a netbook that has the Realtek RTL8192E wireless adapter and when running Windows 7 starter it detects my home network that has WEP security but will never connect to it after restarting the pc and resetting the adapter. Ethernet does work fine when directly connected to my router. Also important to note that this netbook also has Windows 8 installed and it has the same symptom, detects my network but will never connect. All other devices in my house are able to connect to the same network, and location doesn't matter.

Current driver version is 1676.1.622.2009

Driver date is 6/22/2009

Windows tells me this is the most recent driver update but I have to think the driver has been updated since then.

Is this most likely a driver problem or some type of problem with my network.

Any advice is appreciated

share|improve this question
1  
Sidenote : don't use WEP, it can be cracked in minutes. –  André Daniel May 5 at 1:42
    
Thanks for the advice, however my question is not about network security. –  ez4nick May 5 at 1:48
    
Can you connect to other networks ? –  André Daniel May 5 at 2:01
    
Unfortunately I only have 1 network in my home and don't have another network to test with. –  ez4nick May 5 at 2:15
    
Try different parameters for the network, even try to disable encryption (but only for a quick test and make sure you don't have anything vulnerable on your network or passwordless file shares). –  André Daniel May 5 at 2:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.