Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a DSL connection and my company gave me a wired DSL modem.

Right now I don't have a wireless router, what I have is another DSL Modem (Actiontec GT701-WG) that has wireless functionality. I want to set it up in a way that it works only as a wireless router (i.e. I want my wireless devices to connect to the ActionTec).

I cannot just set up my ActionTec modem and remove my provider's DSL modem because it is password protected and I don't know the configuration.

Is there a way I can set up my Wireless Modem only as a router? I was thinking on using static routing but I'm not sure on how to set it up. Right now I have the Actiontec modem connected to the other modem with a static IP address, then I connected my computer to the Actiontec modem using the wireless network and manually set up the gateway to my provider's modem IP and everything works correctly. I just don't want to manually modify the settings of every device connected to the wireless to set the correct gateway.

Thanks for the help.

share|improve this question
    
You want to setup the Actiontec GT701-WG as a wireless access point (WAP), not a "wireless router". You only need one router in your LAN. –  sawdust May 5 at 8:10

1 Answer 1

up vote 1 down vote accepted

I think all you'd need to do is disable the DHCP server on your ActionTec modem and assign an IP in the same subnet as your ISP modem to the ActionTec (Ensure that its not in the DHCP range of your ISP modem).

In your current configuration, you have two DHCP servers in your network and your ActionTec will send a DHCP offer with the its IP as the default gateway which is not what you want. Once you disable the DHCP server on the ActionTec, your ISP modem will give out IPs correctly to all devices and your ActionTec will perform only as a wireless access point.

share|improve this answer
    
"assign an IP in the same subnet" -- It should be an "IP address", not an "Internet Protocol" or "Intellectual Property". Also you need to be clear that the IP address assignment is for the LAN side and not the WAN side on the Actiontec . –  sawdust May 5 at 8:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.