Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a weird issue.I have a remote proxy server,with installed squid3.When access to proxy from Linux the server works perfectly,but from windows i get always the same message :

the proxy server is refusing connections

Linux and windows have same IP and same version of Firefox who give me that message. On windows I have check firewall settings and it seems OK.

thank you.

share|improve this question
    
Make sure the port that you have set is correct. Squid should be listening on 3128 by default. Is that how the Windows version is set ? – Lawrence May 8 '14 at 6:18

Have you checked the firewall on your proxy server to make sure it's allowing connections from the Windows host as well as the Linux host?

share|improve this answer

This problem is caused may be due to add-ons related with proxy or software like spybot please disable or uninstall them. if still problem persists then reset your firefox. I hope this will fix the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .