Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been trying to run several VMs in my Windows 7 machine, but it keeps going to sleep without regard to the working VMs. Is there something I can do to prevent this from happening?

share|improve this question

migrated from serverfault.com May 12 at 2:13

This question came from our site for professional system and network administrators.

    
run this tool on the host: softwareok.com/?seite=Microsoft/DontSleep –  magicandre1981 May 12 at 4:19

2 Answers 2

I believe if you are working on virtual machine it should not go sleep while you are active, but if you are "away" for a while, it may go sleep with regards to host sleeping method chosen. In this case just disable sleeping on host.

share|improve this answer

I agree with Ruslan Gerasimov. You should Change the power Options.

You can change it in Windows 7 when you go to the Control Panel > Power Options > Change when the computer sleeps. You can turn off the option completely, that the computer isn´t going to sleep anyway.

But you can also change seperate options when you go into the advanced power settings. You can change there the energy profile for high perfomance and so on. Maybe you could find there an option, which would match with your problem.

See also the following link: http://www.pcworld.com/article/256309/tweeking_windows_7s_sleeping_habits.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.