Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Virtualbox v4.3.8 (I just downgraded from .10 thinking that was the issue) with guest additions installed. Host: Windows 8.1 (latest updates) Client: Windows 7 Pro

History. I just changed laptops to the Lenovo Yoga 2 which has a native resolution of 3200 x 1800 and my previous machine had a max resolution of 1600 x 900. I have my work vm on an external drive, and when I brought it up it is trying to run at 3200 x 1608 and I can't read anything. I can change the icon size and other trickery, but I'd like to set the vm guest resolution at 1600 x 900 in full screen. Lowering the resolution in Windows just shrinks the visible window.

It seems to me like a dumb question, but my google skills have failed me.

share|improve this question
2  
What's the host resolution? You should be able to set the guest to 1600x900, and then enable scale mode (host+C) . . . –  ernie May 12 at 18:03
    
Well, wow. That worked. I was messing with fullscreen too much and didn't try scale after changing resolution. Put that in an answer and I'll accept it. –  Noel May 12 at 19:44

1 Answer 1

up vote 0 down vote accepted

It sounds like your host is a higher resolution than the guest, so when you set the guest to 1600x900, it shows in a small window. To enable scaling in the Virtual Box window, you can use Host + C (right ctrl is the default host key in Windows).

share|improve this answer
    
Thanks! I had to turn off both 2D and 3D hardware acceleration or there was serious display lag. –  Noel May 12 at 20:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.