Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an outright embarrassing problem to set up a trivial Windows home network. There are two PCs, A running Win XP pro, and B running Win XP home. Both connect to the Internet via a simple wireless router.

I run the network setup wizard on both PCs selecting MSHOME as the network/domain. A can see B in the network but claims it has no permissions to access it (though I've shared some folders "to all"). B can't see A at all. It can't even open the Mshome icon in the Microsoft Windows Network, claiming there are no permissions.

Both PCs run Sygate personal firewall. Other protocols between them work just fine (such as FTP transfers).

What am I missing?

EDIT - Problem solved

It was Sygate: I just removed all filters from it and then when the other PC tried to connect I allowed the process that was asking permission. Now it works fine with Sygate enabled on both PCs.

share|improve this question
not a helpful answer, so I'll just comment: there is a reason the company I work for ditched Sygate - it caused more problems than any other product we have ever used. It blocked updates, new software pushed via AD, and cause exceedingly slow boot times. Maybe a better question would be reguarding a better alternative... – AnonJr Nov 25 '09 at 18:02
up vote 1 down vote accepted

Go back and check your settings for the firewall that you're running. Quite possible that one or both are blocking them from seeing the other computer.

share|improve this answer

First, you don't want to use DOMAIN, you want to use WORKGROUP. And change workgroup name to something else besides MSHOME. On computer A, create a user "B" with a password of "B". Then on computer B, create a user "A" with a password of "A". Delete all the shares on your folders then create the shares again. You should be set.

share|improve this answer

Have you tried temporarily disabling all firewalls (windows firewall and sygate) on the two machines? If it starts working after disabling the firewall then you'll be sure of the culprit.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .