Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to export an image with overlayed texboxes, arrows and shapes as a single image with a dpi of >300.

At the moment I am exporting as a pdf and copying the image to Paint.NET. However, the image quality is reduced this way.

I had thought that I could use 'select object' and 'group' to do this but the background image is not selected when I try this.

Does any one know a way of doing this?

This is not a duplicate of:

Can I export a PNG image from Word?

or

Copy Image Out Of Microsoft Word

share|improve this question
2  
Pain.net? Sounds unpleasant!!! :) –  Dave May 13 at 11:34
    
Could you not just a print screen if you don't do this often? –  Dave May 13 at 11:34
    
When you say "the background image is not selected" do mean that the image is set as a page background? –  CLockeWork May 13 at 11:43
    
@CLockeWork no I can select it (or, crop resize etc) if it's selected but I cannot select it as well as a text box (using control or select group). –  atomh33ls May 13 at 12:18

2 Answers 2

Here's a simple solution that works in Office 2013. You'll have to try it out to see if it works in 2007.

  1. Select all the elements you want by holdiing Ctrl and clicking each element
  2. Copy the whole thing and paste it back onto your word doc
  3. In the paste options selector choose Image

(Note that all elements will need to have their Wrap text (under Format) setting set to Infront of Text or Behind Text)

Once you've done this you can either copy the image and paste it to Paint.net, or better yet right click on it and select Save as Image, which allows you to save it as a proper image, in a number of formats, and means no loss of quality (assuming you go for PNG)

Here's one I made... well, just now:

Example

UPDATE
I discovered that if you insert an image, and add a textbox, and try to select them both it won't allow it. Ensure that all elements have their Wrap text setting (under the format tab) set to In Front of or Behind Text. I've updated my answer accordingly.

share|improve this answer
    
Thanks. Unfortunately it will not let me select both the image and text box that way. Perhaps it is a Word 2007 thing... –  atomh33ls May 13 at 12:14
    
Also, to confirm, the image is not a page background - it can be selected, cropped resized etc –  atomh33ls May 13 at 12:15
    
Just to be clear, in what order are trying to select the objects? –  CLockeWork May 13 at 13:02
    
@atomh33ls, I've added an update to my answer as I fonud a way to replicate your inability to select multiple objects. –  CLockeWork May 13 at 13:10
    
HI @atomh33ls, did this work in the end? Would be good to know if the solution works in 2007. –  CLockeWork May 15 at 9:33

In order for this method to work, all of the objects must be set to appear either behind or in front of the text on the page.

While holding Ctrl, click to select all of the objects simultaneously. When selecting the text boxes, be sure to click on the edge/border so that the entire object is highlighted. Once everything is highlighted, right click and select "Group" from the context menu (screenshot below).

enter image description here

After you click group, there should now be one large box around all of the objects. This single object can now be copied and pasted to different applications. If you paste it into another MS Office app, you will still be able to select the individual objects and upgroup them if you wish. If paste it into PowerPoint and right click the single grouped object, the context menu will have an option for "Save as Picture..." I'm not sure why the context menu in Word does not have this option but I'm sure there is a way to do it without PowerPoint.

enter image description here

share|improve this answer
    
Word only allows you to save as picture if you don't group the objects. –  CLockeWork May 13 at 14:41
    
@CLockeWork Right, that's why I suggest pasting it into PowerPoint. –  P Fitz May 13 at 14:52
    
But why would you suggest aditional steps when you can do it all in one place by just not grouping the objects first? –  CLockeWork May 15 at 9:32
    
@CLockeWork, Ah, now I understand what you're saying. So I tried it again: I selected multiple ungrouped objects in Word but I still don't see "Save as picture..." in the context menu. –  P Fitz May 15 at 13:03
    
You need to convert it into a picture within Word first, have a look at my answer, the steps are detailed there :) –  CLockeWork May 15 at 13:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.