Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Relevant Specs: Sapphire 5850, core i7 920, Seasonic x750 power supply, ECS X58B-A2 mobo.

From a cold boot, meaning all power totally disconnected at the wall, the system will power on for less than a second and then power off completely. After two seconds of being powered off this will repeat and on the third "attempt" the computer will boot.

To be very specific here is what happens:

  1. The power is turned on at the wall and on the psu, the orange stdby LED on the mobo is illuminated but the system is 'off'.
  2. I hit the power button on the case or on the mobo itself
  3. I hear the relay (?) in the psu closing
  4. The case light comes on and the mobo power light comes on.
  5. The fans start rotating.
  6. Immediately after this the I hear some relay click - the power lights extinguish, the fans stop, the stdby light remains on.
  7. Less than 2 seconds pass and the cycle repeats without any intervention from me.
  8. On the third attempt it boots normally and the machine runs perfectly.

If I do a soft reboot or a full shutdown the computer starts normally the next time. It's only if I pull the power cord or flick the switch off on the PSU that I get the cycling again. Basically any time the stdby light on the mobo goes out.

I have removed the graphics card and I get the same problem.

I have removed the PSU, hotwired it to the ON position and verified voltages on all lines. The relay does not cycle when I do this.

If I connect only the 24 pin ATX connector to the mobo and not the 8 pin ATX12V / CPU connector then I will not get the cycling, the fans run, the power light stays on, but obviously the system can't boot.

Disconnecting all fans has no effect on the problem.

My feeling it that it's something to do with the motherboard like a capacitor that's taking a long time to charge because it's leaking or something along those lines. But I can't imagine what could be 'wrong' with it and only manifest itself as a problem under these very specific circumstances.


Thanks for the response Ralford. The board actually has a postcode LED display built in which is very nice and useful. Unfortunately if your problem is that the power keeps failing the display will go dark before you have a chance to read the last code! :-) The board runs rapidly through the initial codes so it's hard to see what's going on. Maybe I can try to see how far it gets. The power shuts off in less than a second from power on and it goes through a few codes in that period so it will be tricky. FYI the board uses an AMI BIOS and the manual has all the codes in it.

I tried changing the QPI frequency to 4.3gt/s and that didn’t help so I’m not sure the explanation from ECS is accurate..

I read in a few places that folks running DDR3 1600 memory and Gigabyte x58 boards were getting a ‘double boot’. That was fixed with a BIOS update or using different RAM timings. I’m using 6GB OCZ 1600.

Example: http://www.tomshardware.com/forum/256210-30-ex58-skill-ddr3-1600-issue

Now I’m leaning towards it being a memory timing problem. Tonight I’ll take out the RAM and see if it still powers off on startup. If that works I’ll play with the timings and see how far I get.

To be honest it’s not that big of a problem since one usually leaves the AC power connected even when the machine is off so I only get the re-starts occasionally. I just want to verify it’s not something serious before I lose my chance to RMA. I’d also like to run less risk of frying something inside on a cold boot.


When I take the RAM out it powers up and stays on. Obviously the board can't POST but this is strongly suggestive of memory timing problem. I copied down the RAM timings that CPU-Z shows when the machine boots up and set them in the BIOS hoping that the everyone would be happy first time around from a cold boot. No luck. There are a lot of other options in the BIOS that CPU-Z does not show so I'm getting Everest and I'm going to work through them. It would be so much simpler if the BIOS would just show the 'in-use value' beside the selection since many of them are set to 'Auto'.


Response from ECS below. When I got this email I called them because it wasn't very clear what they were suggesting I do to fix it. I got someone on the phone who was obviously reading from a script. He tried to tell me it's normal. Clearly it's not. Eventually he agreed. When I get home I'll try resetting the BIOS to 'defaults' and failing that I'll try setting the QPI speed manually to 4.8gt/s (assuming the BIOS allows me to).

================= ECS RESPONSE ===================

Dear Valued Customer.

Based on the feature of X58 chipset, if the frequencies of IOH and processor are different, the BIOS will revise the QPI speed through GPOs and issue a Pwrgood reset.

The mismatch can occur under two conditions: 1. Lost of AC power 2. User swapped the processors with different speed parts

Thank you J.V. ECS Technical Support

Anyone care to chime in with another suggestion ?

share|improve this question
add comment

1 Answer

If ECS suspects that the BIOS is initiating a system reset, then perhaps the system is partway through BIOS code execution. I would recommend inserting a POST code display board into the system to see the last code written to I/O port 80h by the system.

Once you have this, contact ESC (or the BIOS vendor) and give them the last POST code you see on the display. If they have the source to the BIOS (they may not, unless you have a highly specialized embedded PC), they may be able to look up the code in the source and tell you the last thing to happen in the system before the reset condition occurs.

If ECS doesn't have source code to the BIOS, see if you can find the POST code meaning at: http://www.bioscentral.com/.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.