Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a DELL Optiplex GX260 Series, and umm I can't access my bios settings, F2 gives me the setup and F12 the Boot Menu. There are no advanced settings in my setup as well. I have searched everywhere and I can't seem to rectify this problem. Please HELP!!

I need to install Windows XP on my desktop, my CD-ROM does not work so I am using a USB drive for installation and I need to change my Bios Boot settings. So I really need the BIOS settings, any ideas? And oh I tried Pressing DELETE as well, didn't work.

share|improve this question
    
You should turn legacy usb support on. Use one of the front usb ports and F12 should be sufficient to select your USB drive. – VMai May 18 '14 at 17:34
    
Legacy usb support? Whats that? By the way I am using the front port, I have my USB inserted there! – alexhilton May 18 '14 at 17:35
    
The title states you can't access the BIOS, but you also say "F2 gives me the setup". Can you enter the BIOS or not? – brack May 18 '14 at 17:42
    
I enter the system setup, and I cant seem to find any option to enter into the BIOS settings. – alexhilton May 18 '14 at 17:43
    
Also, have you updated your BIOS? If not I would try that as per: en.community.dell.com/support-forums/desktop/f/3514/p/18057847/… – brack May 18 '14 at 17:45

At http://www.mss.net/Links/DellDocs/OptiGX260/UserGuide/advfeat.htm#1101572 there's a section that says:

HDD Priority

HDD (default)
USB Device

NOTE: To boot from a USB memory device, select the USB device and move it to make it the first device.

I think that might be what you need to find and do.

share|improve this answer
    
@brack I tried your suggestion and updated my BIOS and as chuck suggested, yep I got the USB Device option in my BOOT MENU but when i tried to boot from it i got this error saying that NTLDR is missing so I am trying to figure out another issue here. It never stops. – alexhilton May 18 '14 at 18:17
    
I did everything you guys suggested but I still get this error NTLDR misiing when i try to boot through my USB. Any ideas or help? – alexhilton May 18 '14 at 20:15
    
Your USB is probably not bootable... what did you use to make it? – Big Chris May 20 at 10:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .