Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed ubuntu on my pc two days ago, today I was trying to solve the sound problems, but without success. In the beginning ubuntu didn't recognize any sound card. That's why I installed the driver, but I'm not sure if I've done it correctly. Well, if I type

cat /proc/asound/cards

into the terminal it now outputs

 0 [SB]: HDA-Intel - HDA ATI SB

                  HDA ATI SB at 0xfe8f4000 irq 16

 1 [Generic]: HDA-Intel - HD-Audio Generic

             HD-Audio Generic at 0xfe9bc000 irq 50

Everything worked fine on Windows, what am I doing wrong?

share|improve this question
    
I remember a few years ago having this issue with that exact sound card in Linux. Is there any chance you have a spare SoundBlaster PCI card you could plugin? Have you tried installing ALSA Mixer (command line sound tool)? – Richie086 May 19 '14 at 20:08
    
this might help wiki.ubuntu.com/DebuggingSoundProblems – Richie086 May 19 '14 at 20:09
    
also this wiki.ubuntu.com/Audio – Richie086 May 19 '14 at 20:10
    
something like this would work for sure txmicro.com/… – Richie086 May 19 '14 at 20:11

You must log in to answer this question.

Browse other questions tagged .