Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I activated document-protection for a document (Open Office on a Macbook, very recent download), and now I can't deactivate it. Though I should be the user who is allowed to read and write, I can't write on it anymore or rename the file. When looking back on the document information it displays no protection, which I could deactivate. Hum?

It's the first time I use Open Office: Actually I just wanted a password-protection for the file.

How hard can it be?

share|improve this question
    
If you could be a bit more specific about how you activated the protection, that would help. Did you protect the file using something on your Mac book, or inside Open Office? –  DaveParillo Nov 26 '09 at 16:07

1 Answer 1

  • From the menu, select Format -> Sections

    alt text

  • Select your section in the left pane and uncheck Write Protected

    alt text

  • Enter the password you used when prompted

    alt text

  • Click the Remove button on the right side to get rid of the section

    alt text

  • Click OK

    alt text

share|improve this answer
    
Thank you! I just recognized, that I protected the superordinate file! Problem solved. –  Marijana Batan Nov 27 '09 at 14:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.