Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

EDIT - I searched for an older version of Google Chrome 28 (http://goo.gl/N0XWXb) and installed that. Also disabled automatic update of Google Chrome from chrome://plugins/ . There is NO issue with the older version so I am more than happy to stick with this one.

I am having multiple problems on Windows 7 suddenly. Here is the system info:

  1. Windows 7 64-bit
  2. Google Chrome version 34.0.1847.137 m

Issue -

1) Google Chrome was not re-launching whenever I exit Browser. When I checked running process in Task Manger, there is always one instance of "chrome.exe *32" running. Only when I end this process, I am able to open Google Chrome again.

2) When I re-installed Google Chrome from scratch, I am not able to "Sign in to to Chrome" and sync data. The sign in page opens with URL "chrome://chrome-signin/?source=2" and always stuck at "Processing request" with no response. When this page is open, I cannot browse/open any web page. When I close this page, I am able to open any website.

I browsed some Google Forums and I am able to Sign in and sync my data in Google Chrome using the below link:

https://accounts.google.com/ServiceLogin?continue=https%3A%2F%2Fwww.google.com%2Fintl%2Fen-US%2Fchrome%2Fblank.html%3Fsource%3D3%26auto_close%3D1&service=chromiumsync&sarp=1&elo=1

Investigation and steps done so far:

  1. Did complete scan of system using Malware tools. Found something called as "SaveSense" and removed it completely.

  2. Tried to refresh user profile many times by renaming "Default" folder in C:\Users\anurag_u\AppData\Local\Google\Chrome\User Data

  3. Reinstalled Google Chrome completely from scratch after uninstall using Advanced Uninstaller Pro. Even tried Installing Google Chrome canary and Chromium. But the same issue still happens. I have deleted all the extensions from Google Chrome.

  4. I have already unchecked "Continue running background apps when Google Chrome is closed" in Advanced menu of Google Chrome and have no Cloud print setup.

Any help/instructions to debug is appreciated.

share|improve this question
    
Do you get the same issue if you perform a clean boot or use a different user account? –  and31415 May 19 at 21:17
    
This is a corporate laptop from an IT Office. When I tried clean boot, I was not able to login after restart. Error "no logon servers available". I tried login by selecting "Last Good known configuration" in F8 menu. After logon, only selective services are up as I can see in Task manager, but the Google Chrome issue remains. –  Anurag May 19 at 21:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.