Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently at work, Google Chrome stopped displaying web pages and reported that "Nothing was returned" and/or "Proxy not found." I found out today that it is a proxy problem since the same problem is on another computer with both Google Chrome and Firefox; Chrome displays the same error message, but Firefox works fine. What would have changed (I am unaware of any changes with our company's internal network and servers)?

Previous question with similar problem 3 years ago.

share|improve this question
up vote 0 down vote accepted

I found out that the proxy was st to 10.0.0.2:8080. When I turned off the proxy, I was able to use Chrome without any problems.

share|improve this answer

I am facing the same issue that I have now overcome on it. You can also try it. It might be work for you as well, if so please vote the answer.

This is the issue with proxy trojan virus. Or due to registry error. You can do two things listed below:

  1. Proxy Trojan Removal Tool: Download & clean it.
  2. Delete Registry in Internet Explorer from C Drive

How to delete Registry from C Drive:

Simple: Windows Key +R > type CMD >Run as Administrator > Now Paste the code & hit Enter. It will automatically delete the proxy registry setting. Code: reg delete "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v ProxyServer /f

1`Press Windows Key + R combination, type put regedit in Run dialog box and hit Enter to open the Registry Editor.

  1. Navigate here:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings

  1. In the right pane of this window, create a new DWORD by right click and select New -> DWORD Value. Name this newly created DWORD as EnableAutoproxyResultCache and double click on the same to get this:
  2. In the above shown windows, input the Value data as 0 to disable Automatic Proxy Caching. Click OK. If you again want to enable Automatic Proxy Caching, just delete the DWORD we created in the previous step to restore the default behavior. You may now close the Registry Editor and reboot the machine to get results.

Let us know if you find any benefits in this.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .