Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 7 x64 with internet explorer 8 and I noticed that popup windows in Outlook Web Access would open the window but would hang. The content would never display and the cursor would continue spinning forever.

Later I noticed that the problem was not limited to Outlook Web Access but basically any web site that opened a popup window (I think it only affects sites that are using Active X controls).

share|improve this question

3 Answers 3

up vote 1 down vote accepted

I called Microsoft about this problem and after about 2 hours on the phone I came up empty handed. They were unable to determine the cause of the problem and they suggested I rebuild the computer.

I did this and confirmed that the Outlook Web Access site worked as I installed applications to get my computer back to it's original state.

I eventually tracked the problem down to the source control program Vault (http://www.sourcegear.com/).

When I installed the client version 4.0.4 the problem occurred. If I uninstalled and rebooted the computer the problem would go away. Unable to believe it the first time I tried it again. There is no mistaking that this is the problem...

I am speachless...

Update 12/1/2009:
I contacted SourceGear technical support and they researched the problem and suggested I run the following commands to re-register some DLLs.

  regsvr32 "C:\Program Files (x86)\Internet Explorer\ieproxy.dll"
  regsvr32 "C:\Program Files (x86)\Internet Explorer\actxprxy.dll"

The second command failed for me as the DLL is not on my system but the problem appears to be resolved.

share|improve this answer

Well,

I too had this problem of 'personalized settings not responding' comingup never ending after Explorer 8 download.

Do this as advided Microsoft Help:

  1. Resatrt the computer and keep pressing 'F8' 2.You will get a balck screen with various options and select the one with ' start with latest working configuration'

This worked for me and the 'personalized settings not responding' did come up for a second and I was fine. The restart was fine and i had Exploreer 8 good to use.

share|improve this answer

Thanks i was having this problem on win7 32bit and running regsvr32 "C:\Program Files\Internet Explorer\ieproxy.dll" and regsvr32 "C:\Program Files\Internet Explorer\actxprxy.dll"

work for me

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.