Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had an old Athlon XP with an Encore ENLWI-G PCI wireless card (uses chipset Realtek RTL8185) running Windows 7 x86, and everything worked perfectly.

I very recently did a "slight" upgrade to a Core i5 and Windows 7 x64, and I was going to use the same wireless card, but even though Windows finds and installs the driver (Marvell one though), it says "this device cannot start (code 10)".

There are dozens of reports of this on the internet, but none of them with a working solution.

After trying 3 different drivers, from Encore, Marvell and Realtek, and none of them working, including some obscure unsigned ones, I finally gave up and decided to seek help from the community.

Unfortunately going wired is not an option, because the computer and modem are in different rooms. Right now I have a 5 meter cable going across the house, but that definitely doesn't look nice, not to say dangerous, just waiting for someone to trip.

Anyway, worst case scenario, I really give up and buy another card.


share|improve this question
up vote 1 down vote accepted

Phew, finally did it.

I found the solution here here (in Portuguese):

The secret was installing the driver on safe mode, and it works.

The only problem is that the driver that works is unsigned, so now each time I start windows I have to press F8 and disable driver signing enforcement. But I'm looking for a solution for that too.


share|improve this answer

Here's how to disable Driver Signing in Windows 7.

In CMD.exe type or paste this:

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .