Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Chrome used to ask permission what to do when a magnet link is clicked. Two days ago it started ignoring it. I haven't installed or did anything unusual with the pc.

I tried reinstalling chrome and my bittorrent client but nothing changed.

I followed this guide and inserted this line into Local State folder

  "magnet": false

This is a solution, but now chrome doesn't ask for permission, it directly opens the magnet link in the bittorrent client. When i remove the line, it ignores again.

I thought default behaviour was to ask for permission as it used to do two days ago.

I tried IE it successfully asks for permission, and works fine, even windows explorer opens up the bittorrent client.

How could this be fixed?

share|improve this question
1  
Not sure but I would check in Chrome settings > Advanced Settings > Content Settings > Manage Handlers to see if magnet: protocol has any defaults set. –  Cybertox May 28 at 1:23
    
So you want Chrome to open magent link with specified bittorrent AND confirm this with a dialog everytime? I believe the default settings is to just confirm once upon initial setup. –  reflexiv Sep 28 at 20:41
    
It fixed itself over time somehow, now it prompts fine. –  mattheew Oct 2 at 8:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.