Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a home Wi-Fi network. Previously it was an open network, without any password. Recently I renamed my network and set a WEP password there. Now on my Laptop I see the renamed network but can't enter the password there. The only option I see there is connect. When tying to connect it fails, of cause. What and how should I do?

share|improve this question
    
You probably need to disconnect from your old network first. Then it should appear in the list as "security enabled network" or some such. Click on it and enter the password. –  Daniel R Hicks May 27 at 11:55
    
Take a look: superuser.com/questions/422677/… –  duDE May 27 at 11:55
3  
You should try not to use WEP, also. WPA at least. It has been proven to be incredibly easily hacked. –  Big Chris May 27 at 11:57
2  
You might as well not bother to encrypt at all! Is it really so hard to use WPA2? It shouldn't be any harder than WEP and will keep out people who aren't from your safe neighbourhood. –  Julian Knight May 27 at 14:23
1  
It’s not even just about security: 11n will not work with WEP or even WPA. It’s either no encryption or WPA2-CCMP. –  Daniel B May 27 at 14:52

1 Answer 1

up vote 1 down vote accepted

Click your wi-fi tray icon.

Right click your network > Properties

Click the security tab at the top

Type in your password:

enter image description here

Another way would be to:

Click your wi-fi tray icon

Click 'Open Network And Sharing Center'

Click 'Manage Wireless Networks' on the left

Select your network, click remove at the top (then reconnect normally...):

enter image description here


As people have said in the comments, it makes no sense to not use WPA2 (or even WPA) according to me. It doesn't take any more time to set it up than WEP as you use, but the rest is up to you...

share|improve this answer
    
Thank you @snub for the answer but in my case this didn't help. I was on my work and tried to do this with my wife that was at home - this didn't work for as. Finally she asked some friend who is a computer technician, he connected to the PC remotely, made there a lot of manipulations that finally fixed the problem. I do not know what he did but not the way you wrote here. Anyway thank you again ;)! –  Eliyahu May 28 at 7:29
    
@Eliyahu Happy to know you got it working, there are many methods to do the same thing, so your friend could have done the same thing via command line if he wanted, which he probably did if this didn't work. PS my name's 'shub' not 'snub' ;) –  ṧнʊß May 28 at 9:59
    
Sorry @shub ;) Yes, he used Prompt command line. I have no idea what did he do since I was on the work that time... –  Eliyahu May 28 at 12:23
    
@Eliyahu At least you got it working! He probably did something like this –  ṧнʊß May 28 at 12:35
    
Now when I at home on holidays I had the same problem on other home laptop. The first way didn't work: the only option is connect when rightclicking the wi-fi network name in the tray. I gone through the second way: deleted old connection and created a new. Now it works! –  Eliyahu May 30 at 10:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.