Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using the following Opera version:

Version: 21.0.1432.67 - Opera is up to date

Update stream: Stable

System: Windows 8.1 64-bit (WoW64)

I am aware of this answer but it's not applicable in this Opera version [a link] (How do I make Opera 10 start without any open tabs?)

I belive that I found the place to change the settings.

enter image description here

The issue is that the settings don't get saved after I exit the settings page.

  • Opera > Settings
  • I search for "Startup" keyword
  • I select "Open a specific page or set of pages".
  • I set the page page to "http://www.google.ca"
  • I click OK
  • I exit the settings page
  • I leave (3-4 tabs) open
  • I close Opera
  • I open Opera
  • The last session tabs load

Any idea why this is happening or how to save the settings? I don't see any buttons to OK or Save the setting before exiting the Settings page.

share|improve this question
1  
Download Opera 23 Developer, install it in portable mode and try it again. This doesn't touch your existing Opera. It's just a quick check 1) for a bug which is fixed in the latest v23 version or 2) it's a corrupt profile. Because I cannot reproduce your behavior with my Opera 23 – nixda May 27 '14 at 18:42
1  
@downvoter: I see no problem with this question. Please explain your concerns and leave a comment – nixda May 27 '14 at 18:43
    
@nixda - Thanks for the tip. Reinstalling the browser resolved the issue. – BustedSanta May 28 '14 at 0:00

As nixda suggested, there was probably a corrupted profile. Reinstalling the Opera Browser resolved the issue.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .