Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just swapped machines from Windows 7 with Office 2010 to Windows 8.1 with Office 2013.

I ran Outlook (for the first time) and used the start-up wizard to connect to my email account (this always works fine on other email addresses on the same domain) and everything worked fine, however my inbox folder is showing as empty.

I looked online and found a lot of topics suggesting I select root directory of the email but after going to Internet Email Settings > Advanced, I don't have an option in this dialog box to enter the root folder.

Any help would be appreciated

share|improve this question
    
How long have you given it? Is this a POP3 account, IMAP, Exchange? I have this issue with IMAP, the only answer I found was to wait longer (yes, seriously). IMAP is complicated as MS require a flag to be set (Can't find a source at the moment) which not all mail servers do. Who are you hosting your email with (Gmail/Hotmail/Some other)? –  Dave May 28 at 9:02
    
It's an Exchange account. Managed on our behalf by a third party supplier. It may not be relevant, but the SPAM filter is awful. It filter legitimate important emails. –  Prinsig May 28 at 9:34
    
If that is the case, I think you need to ask them direct since they could have something set up which we can't know of... –  Dave May 28 at 9:36
    
I guess what I'm unsure of is the fact that I've done this before on multiple machines and never had a problem. Thanks for your answer, I'll try and contact them. –  Prinsig May 28 at 9:44

1 Answer 1

up vote 0 down vote accepted

Based upon your comments, it could be the 3rd party provider.

To test it, simply add an account (one that works on another machine) to the faulty machine. If that works, then you know the issue is most likely with the account.

Try the faulty account on another computer. If it works, then it's likely the computer/Outlook settings.

You also stated you used the wizard, it may be worth trying it manually.

share|improve this answer
    
Many thanks. Contacted the supplier and it turned out to be something on their end. Now resolved. Many thanks. –  Prinsig May 30 at 7:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.